Farming Simulator UK Forums

The biggest unofficial UK forums for Farming Simulator.

Search Rules Chat Wiki Gallery Privacy Policy

Ahoy there, guest!

Log in Register


Distant objects brown ingame

Seen 508 times - 0 Members and 1 Guest are currently viewing this thread

Pages: [1]
  Print  
bullgator
Newbie
Joined August 2018


« on: May 01, 2019, 09:49:28 am »

Hello, I'm building a map and all my distant objects (i.e. mountains, treescapes, anything not on the map terrain) are brown ingame. For instance, the snow capped background mountains are brown, no matter how close you get to them ingame. I've looked at other map makers work, but still haven't found what I'm looking for. In giants editor everything is hunky dory, but ingame all is brown and that makes me frown Angry. Any help would be appreciated.
Logged
akuenzi
One certain harried accountant
MVP
Joined January 2015


« Reply #1 on: May 18, 2019, 06:20:37 am »

Hello, I'm building a map and all my distant objects (i.e. mountains, treescapes, anything not on the map terrain) are brown ingame. For instance, the snow capped background mountains are brown, no matter how close you get to them ingame. I've looked at other map makers work, but still haven't found what I'm looking for. In giants editor everything is hunky dory, but ingame all is brown and that makes me frown Angry. Any help would be appreciated.
Hi bullgator,

It might be helpful if you could provide a few pictures so everyone can see what you're seeing.  Maybe at least two pictures -- one of an object in the editor, and then another of that same object in-game.  I don't know if that will end up helping or not... but it might.  It would at least provide a bit more information. Smiley
Logged

Highlander21
Regular
Joined December 2016


« Reply #2 on: May 18, 2019, 08:40:01 am »

Could it be the sun not set properly
Logged

If you cannot do the dirty work yourself don't ask others to do it.
Reinouir
Regular
Joined March 2016


« Reply #3 on: June 04, 2019, 01:43:15 pm »

Maybe there are shaders associated with these objects? If so, try removing them and see if that does the trick.
Logged
Pages: [1]
  Print  
 
Jump to:  

Back Top of page


Powered by SMF 1.1.21 | SMF © 2013, Simple Machines