FS-UK has been updated! Find out more

Farming Simulator UK Forums

Unofficial UK forums for Farming Simulator and FS mods.

Search Rules Chat Wiki Gallery Privacy Policy

Ahoy there, guest!

Log in Register


Need help [log attached]

Seen 1241 times - 0 Members and 1 Guest are currently viewing this thread

Pages: [1]
  Print  
Donegalfarmer
500+
Joined October 2013


« on: December 28, 2015, 05:57:25 pm »

Hi all,
FS was running top until i downloaded this mod, http://www.BLOCKED WEBSITE 41/super-canam-1000-xt-atv/ and since I have put that in my mod folder i get this coming up anytime I try to play FS15  'Error: Can't load xml config file 'C:/Users/Owner/Documents/MyGames/FarmingSimulator2015/game.xml'          I only have about 5/6 mods in the game.

Also,when I put some mods in my folder some show up in the game and others dont,i add them in the same way as the mods that come up in the game.Can someone help me with this aswell?

here is my log,

GIANTS Engine Runtime 6.0.2 64bit (Build Date: Oct 13 2015)
Copyright (c) 2008-2015, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2015, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2015
Main System
  CPU: AMD A4-6210 APU with AMD Radeon R3 Graphics    
  Memory: 3550 MB
  OS: Windows NT 6.2 64-bit
Physics System
  Version: 5.9.4
  Thread(s): 2
Input System
  Keyboard enabled
  Mouse enabled
  Gamepad/Joystick enabled
  Force Feedback disabled
Sound System
  Driver: OpenAL
  Version: 1.1
  Device:  Generic Software
  Max. sources: 256
Render System
  Driver: OpenGL
  Card Vendor: ATI Technologies Inc.
  Renderer: AMD Radeon(TM) R3 Graphics
  Version: 3.2.13399 Compatibility Profile Context 15.201.1151.1008
  Shader Version: 4.40
    GL_NV_texture_compression_vtc not supported
    max_texture_layers: 16
    OpenGL initialization successful
Hardware Profile
  Level: Medium (auto)
  View Distance Factor: 1.000000
  Shadow Quality: 1.000000
  Skip Mipmaps: 1
  LOD Distance Factor: 1.000000
  Terrain LOD Distance Factor: 1.000000
  Foliage View Distance Factor: 1.000000
  Volume Mesh Tessellation Factor: 1.000000
  Tyre Tracks Segments Factor: 1.000000
Farming Simulator 15
  Version: 1.4.1.0 1.4.1RC2
  Available Languages: en fr es it nl pt
  Language: en
Game vehicle types loaded
Mod directory: C:/Users/Owner/Documents/My Games/FarmingSimulator2015/mods/
Load mod: BasicGears_Giants
Load mod: FSM_Truck_Trailer
Warning: Missing l10n for button FLIEGL_AUTO_UNLOAD in FSM_Truck_Trailer
Error: Invalid mod name 'HUD-Hider-v-1.15b'! Characters allowed: (_, A-Z, a-z, 0-9). The first character must not be a digit
Load mod: Landrover109my2
Load mod: MajorLGP2050_V2
Load mod: mchaleFusion3
Warning: Only zip mods are supported in multiplayer. You need to zip the mod mchaleFusion3 to use it in multiplayer.
Load mod: MoneyMod15
Load mod: scania_streamline
Error: Unsupported mod description version in mod scania_streamline
Load mod: Unpack_TSL_LKWViehtrailer_LS15_withoutWSB_PACK
Error: Failed to open xml file 'C:/Users/Owner/Documents/My Games/FarmingSimulator2015/mods//Unpack_TSL_LKWViehtrailer_LS15_withoutWSB_PACK/modDesc.xml'.
Error: Missing descVersion attribute in mod Unpack_TSL_LKWViehtrailer_LS15_withoutWSB_PACK
  Register vehicle type: BasicGears_Giants.tractorGears
  Register vehicle type: BasicGears_Giants.tractor_crawlerGears
  Register vehicle type: BasicGears_Giants.tractor_articulatedAxisGears
  Register vehicle type: BasicGears_Giants.carDMA_Gears
  Register vehicle type: FSM_Truck_Trailer.UBTTrailer
hilfepic 0.9 von modall geladen
  Register vehicle type: Landrover109my2.landrover109
  Register vehicle type: mchaleFusion3.mchaleFusion3
dataS/cameraPath01.i3d (0.48 ms)
dataS/cameraPath02.i3d (0.80 ms)
dataS/cameraPath03.i3d (0.47 ms)
data/sky/sky_day_night.i3d (246.46 ms)
data/sky/rain.i3d (69.66 ms)
data/sky/hail.i3d (23.92 ms)
data/sky/dust.i3d (25.52 ms)
data/maps/map01.i3d (28667.84 ms)
data/vehicles/cutters/newHolland/newHollandHeader40.i3d (270.20 ms)
data/vehicles/steerable/newHolland/newHollandCR1090.i3d (690.27 ms)
dataS2/character/player/player.i3d (1422.19 ms)
data/vehicles/steerable/ponsse/ponsseScorpion.i3d (734.52 ms)
data/vehicles/trailers/krampe/krampeBBS900.i3d (179.15 ms)
data/vehicles/steerable/newHolland/newHollandT8320.i3d (496.09 ms)
data/vehicles/trailers/jenz/jenzHem583.i3d (308.35 ms)
data/vehicles/telehandlers/lizard/telehandlerLogFork.i3d (39.77 ms)
data/vehicles/steerable/liebherr/liebherrTL432_7.i3d (279.25 ms)
C:/Users/Owner/Documents/My Games/FarmingSimulator2015/mods//mchaleFusion3/mchaleFusion3.i3d (721.11 ms)
C:/Users/Owner/Documents/My Games/FarmingSimulator2015/mods//Landrover109my2/landrover109.i3d (1328.02 ms)
data/vehicles/tools/horsch/horschPronto9SW.i3d (424.65 ms)
data/vehicles/particleAnimations/horsch/horschPronto9SW.i3d (67.29 ms)
data/vehicles/steerable/newHolland/newHollandT9560.i3d (259.26 ms)
data/maps/models/objects/roundbales/roundbaleStraw_w112_d130.i3d (203.71 ms)
dataS/character/player/playerCCT.i3d (35.85 ms)
data/firstPerson/chainsaws/jonsered/jonsered2252.i3d (269.90 ms)
data/vehicles/steerable/man/man22s.i3d (633.00 ms)
C:/Users/Owner/Documents/My Games/FarmingSimulator2015/mods//FSM_Truck_Trailer/Truck_Trailer.i3d (209.87 ms)
data/vehicles/tools/kuhn/kuhnFC10030.i3d (298.82 ms)
data/vehicles/tools/kuhn/kuhnFC3525F.i3d (249.38 ms)
Saving screenshot: C:/Users/Owner/Documents/My Games/FarmingSimulator2015/screenshots/fsScreen_2015_12_27_15_57_09.png
data/vehicles/tools/krone/kroneSwadro2000.i3d (304.39 ms)
data/firstPerson/chainsaws/husqvarna/husqvarna550.i3d (995.09 ms)
data/firstPerson/chainsaws/mcCulloch/mcCullochCS410.i3d (332.51 ms)
data/vehicles/steerable/ponsse/ponsseBuffalo.i3d (669.26 ms)
data/maps/models/objects/roundbales/roundbaleHay_w112_d130.i3d (179.51 ms)
data/maps/models/objects/roundbales/roundbaleSilage_w112_d130.i3d (51.64 ms

Thanks in advance

edit-Just to say I removed the mod and this still comes up.
« Last Edit: December 28, 2015, 06:00:10 pm by Donegalfarmer » Logged

treeper
Regular
Joined April 2015


« Reply #1 on: December 28, 2015, 06:25:43 pm »

Have you tried to delete game.xml from the game's folder? It should get recreated the next time you start the game. You can copy it somewhere as a backup before you delete it.

As for the mods that are not working, I can see 2 of them in your log that give errors.

HUD-Hider-v-1.15b  <--- Remove the dot from 1.15, you can't have filenames with the "." character in them.

Unpack_TSL_LKWViehtrailer_LS15_withoutWSB_PACK <--- This one is probably a pack that includes zip files within the zip that you downloaded. Unpack the zip and copy the zip files that are contained within to your mods folder. Obviously you should remove the original zip from the mods folder.


Logged
Donegalfarmer
500+
Joined October 2013


« Reply #2 on: December 28, 2015, 07:35:07 pm »

Have you tried to delete game.xml from the game's folder? It should get recreated the next time you start the game. You can copy it somewhere as a backup before you delete it.

As for the mods that are not working, I can see 2 of them in your log that give errors.

HUD-Hider-v-1.15b  <--- Remove the dot from 1.15, you can't have filenames with the "." character in them.

Unpack_TSL_LKWViehtrailer_LS15_withoutWSB_PACK <--- This one is probably a pack that includes zip files within the zip that you downloaded. Unpack the zip and copy the zip files that are contained within to your mods folder. Obviously you should remove the original zip from the mods folder.



How do i go about deleting the games xml

and i tried to change the 1.15 to 115 but i cant make an effect of it,do i need and app to do it?

thanks
Logged

caolanmcgirr
1000+
Joined August 2010


« Reply #3 on: December 28, 2015, 07:45:55 pm »

How do i go about deleting the games xml

and i tried to change the 1.15 to 115 but i cant make an effect of it,do i need and app to do it?

thanks

You may have to unzip the mod before you can edit it, extract all the files with the hud hiders folder to another folder and edit it then zip it back up before putting it back into the mods folder.

Logged

treeper
Regular
Joined April 2015


« Reply #4 on: December 28, 2015, 11:07:00 pm »

How do i go about deleting the games xml

and i tried to change the 1.15 to 115 but i cant make an effect of it,do i need and app to do it?

thanks

Just go to C:/Users/Owner/Documents/MyGames/FarmingSimulator2015/ and delete the game.xml file, like you would delete any other file on your computer. Just to be on the safe side, copy it first to some other folder, your desktop for example.
You don't need an app to rename the file, right click on it, select "Rename" and then type in "HUDHider" for example. Don't use special characters, keep it simple like that.
Logged
Donegalfarmer
500+
Joined October 2013


« Reply #5 on: December 29, 2015, 11:26:23 am »

Thanks to both teeper and caolan for their help.
Logged

Donegalfarmer
500+
Joined October 2013


« Reply #6 on: January 21, 2016, 10:48:59 pm »

Well I done that at the time and that worked perfectly until about 10 mins ago,I was playing today for a while and I turned of laptop about an hour ago and went to play there now and the same message came up as the first time.So I done the same thing and deleted the game file but this time my main savegame was deleted,luckily I recovered the file and had it put back into the farming sim document.But the game doesnt work now again like the first time.Any suggestions to fix it? 
Logged

Pages: [1]
  Print  
 
Jump to:  

Back Top of page


Powered by SMF 1.1.21 | SMF © 2013, Simple Machines