Farming Simulator UK Forums

The biggest unofficial UK forums for Farming Simulator.

Search Rules Chat Wiki Gallery Privacy Policy

Ahoy there, guest!

Log in Register


[Support] JF FCT1060 Pro Tec

Seen 34205 times - 0 Members and 1 Guest are currently viewing this thread

Pages: [1] 2 3 ... 8
  Print  
rh
FS-UK Mod Tester
NI Modding
Joined April 2009


« on: April 14, 2013, 03:14:51 pm »

This is an automatically generated support topic for the mod 'JF FCT1060 Pro Tec' - Click here to view

If you need help using this mod, please reply to this topic.

Make sure you update your game with the latest patch from Giants
http://farming-simulator.com/updates.php?lang=en
« Last Edit: April 15, 2013, 01:01:51 pm by rh » Logged


NI Modding - alwyn, henly20, knut, peterj, rh, sam123
Follow us on twitter: www.twitter.com/@ni_modding
Visit our website http://nimodding.wordpress.com
Mercedes Man
Newbie
Joined March 2013
HGV Driver At Eddie Stobart


« Reply #1 on: April 14, 2013, 04:19:20 pm »

hi their i downloaded this mod and it wont show up in game anywhere any reason why this is Huh?
Logged
Siddo
Error 404 Custom title not found.
2000+
Joined September 2009


« Reply #2 on: April 14, 2013, 04:21:30 pm »

hi their i downloaded this mod and it wont show up in game anywhere any reason why this is Huh?

Have you made sure you have put it in the FS2013 mods folder? Could you post your .log to see if it is conflicting with anything?
Logged

RIP Mum
derbimiessss
Regular
Joined January 2011


« Reply #3 on: April 14, 2013, 04:30:17 pm »

Load mod: JF_FCT1060_ProTec
Error: Unsupported mod description version in mod JF_FCT1060_ProTec

i get this in log.xml
what i can do?
Logged
Jimbob135
2000+
Joined November 2009


« Reply #4 on: April 14, 2013, 04:31:10 pm »

In the xml it says 'grass_windrow wheat_windrow barley_windrow dryGrass_windrow' I was just wondering if this means that we can lift straw with it as it says barley and straw windrow?

Thanks
Jim
Logged

Dave_Boughen
Forum Hedgecutting Expert
MVP
Joined December 2009


« Reply #5 on: April 14, 2013, 04:31:35 pm »

In the xml it says 'grass_windrow wheat_windrow barley_windrow dryGrass_windrow' I was just wondering if this means that we can lift straw with it as it says barley and straw windrow?

Thanks
Jim
yes you can.
Logged
Jimbob135
2000+
Joined November 2009


« Reply #6 on: April 14, 2013, 04:32:49 pm »

yes you can.

Happy days! Thanks man!
Logged

Bennythen00b
Veteran
Joined January 2012


« Reply #7 on: April 14, 2013, 04:41:28 pm »

Load mod: JF_FCT1060_ProTec
Error: Unsupported mod description version in mod JF_FCT1060_ProTec

i get this in log.xml
what i can do?

Try updating to the latest version: http://www.farming-simulator.com/updates.php

I believe I read something about the moddesc version value beeing set higher means that the 1.4 patch is needed. I think the Claas Lexion 770 on the modhub is the same.
Logged
seederman
Born to post
Joined January 2011


« Reply #8 on: April 14, 2013, 04:45:43 pm »

change this 
Quote
<modDesc descVersion="12">
  in the moddesc.xml file

to this 
Quote
<modDesc descVersion="9 "> 
Logged
Bennythen00b
Veteran
Joined January 2012


« Reply #9 on: April 14, 2013, 04:49:04 pm »

change this    in the moddesc.xml file

to this 
I'd like to think it's there for a reason. A better solution would be to update your game like you always should anyway.
Logged
derbimiessss
Regular
Joined January 2011


« Reply #10 on: April 14, 2013, 04:59:24 pm »

i just reuoload my 1.4 patch now jf is working.
Logged
EoineyMTX125
The IHC Guy
2000+
Joined December 2010
Hows tricks?


« Reply #11 on: April 14, 2013, 05:02:09 pm »

Happy out spent 2 hours yesterday night sowing grass just in time guess the single chop is getting an upgrade!
Logged

Dave_Boughen
Forum Hedgecutting Expert
MVP
Joined December 2009


« Reply #12 on: April 14, 2013, 05:03:35 pm »

make sure you have patch 1.4 and not 1.3
Logged
rh
FS-UK Mod Tester
NI Modding
Joined April 2009


« Reply #13 on: April 14, 2013, 05:25:06 pm »

Seederman has spotted the difference between a 1.4 patched mod and a pre 1.4 mod. Well done

MAKE SURE YOUR GAME IS UPDATED TO THE LATEST PATCH

http://farming-simulator.com/updates.php?lang=en

edit: Bennythen00b spotted it too Smiley
« Last Edit: April 14, 2013, 05:28:12 pm by rh » Logged


NI Modding - alwyn, henly20, knut, peterj, rh, sam123
Follow us on twitter: www.twitter.com/@ni_modding
Visit our website http://nimodding.wordpress.com
fergieman
Veteran
Joined July 2012
Gone fishing


« Reply #14 on: April 14, 2013, 05:43:49 pm »

How you update fs like where do  you stick the patch???
Logged
Pages: [1] 2 3 ... 8
  Print  
 
Jump to:  

Back Top of page


Powered by SMF 1.1.21 | SMF © 2013, Simple Machines